你说我说:潜伏等涨停的指标公式

2021-07-22 13:51

  通达信中统计每日涨停家数的指标公式该如何写?

   通达信不能实现,用飞狐或者大智慧新一代、分析家吧 通达信主图显示涨停板跌停板家数公式

   这个谁能做就厉害了,我能做,但是我想问你为何要这个指标有什么意义 寻求盘中 涨停预警 指标公式

   (c-ref(c,1))/ref(c,1)>n;n是参数,代表涨幅,你可以设成0.09,0.095等等 通达信涨停强弱知多少指标公式

   VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
VAR3:=EMA(VAR2,1);
主力进:=VAR3;
LC :=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
主力买:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3)/3,COLORYELLOW;
STICKLINE(主力买>REF(主力买,1),0,1,2,0),COLORRED;
STICKLINE(主力买<REF(主力买,1),0,1,2,0),COLORGREEN;
STICKLINE(主力进>5 AND 主力进>REF(主力进,1),5,主力进,2,0),COLORRED;
STICKLINE(主力进>5 AND 主力进<REF(主力进,1),5,主力进,2,0),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.1058,0,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1258,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1858,0,0,GNBLOCK),COLORYELLOW;
市值:(CAPITAL/100*C)/10000,NODRAW,COLORYELLOW; 一个实体涨停,第二天T字涨停选股公式

   REF(CLOSE>REF(CLOSE,1)*1.098&&CLOSE!=OPEN&&LOW!=HIGH,1)&&CLOSE>REF(CLOSE,1)*1.098&&CLOSE=HIGH&&CLOSE=OPEN&&LOW!=HIGH; 通达信软件一个选股公式,要求,第一天涨停,第二天开盘是涨停价即一字板的公式。谢谢

  选出这个结果没问题。

  

 

温馨提示:所有数据信息仅供参考
下一篇:你说我说:连续三天较低位频繁大宗交易
上一篇:你说我说:通达信即时量比指标那个安全
返回顶部小火箭